This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 499274 - Plymouth uses same splash for shutdown
Plymouth uses same splash for shutdown
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 498639 (view as bug list)
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-05-05 18:04 EDT by Owen Taylor
Modified: 2009-05-21 11:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-09 21:56:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2009-05-05 18:04:20 EDT
It's incredibly confusing when you shutdown or reboot a system and you are presented with what looks like the "booting" screen. Using a backwards moving progressbar, or a different screen, or a static image, or anything else would better.
Comment 1 Ray Strode [halfline] 2009-05-09 21:56:08 EDT
should be better now.

Different plugins do different things, but they either show a static image now or a very brief animation and then a static image.
Comment 2 Ray Strode [halfline] 2009-05-21 11:06:33 EDT
*** Bug 498639 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.