Bug 498642 - text shutdown has both progress bar and text
text shutdown has both progress bar and text
Status: CLOSED DUPLICATE of bug 498640
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-05-01 11:57 EDT by Bill Nottingham
Modified: 2014-03-16 23:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-02 21:38:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-05-01 11:57:06 EDT
Description of problem:

It appears to be not redirecting output right; you get both the progress bar and the text output written to the screen simultaneously.

Version-Release number of selected component (if applicable):

plymouth-0.7.0-0.2009.03.10.3.fc11.x86_64
Comment 1 Matthias Clasen 2009-05-02 21:38:45 EDT

*** This bug has been marked as a duplicate of bug 498640 ***

Note You need to log in before you can comment on or make changes to this bug.