Bug 498664 - gfs_statfs_sync not called with statfs_fast set to 1.
gfs_statfs_sync not called with statfs_fast set to 1.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gfs-kmod (Show other bugs)
5.3
All Linux
high Severity high
: rc
: 5.5
Assigned To: Robert Peterson
Cluster QE
:
: 481041 (view as bug list)
Depends On: 488318
Blocks: 499522
  Show dependency treegraph
 
Reported: 2009-05-01 14:51 EDT by Robert Peterson
Modified: 2010-11-15 15:45 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 488318
Environment:
Last Closed: 2010-11-15 15:45:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch (27.38 KB, patch)
2009-05-05 11:57 EDT, Robert Peterson
no flags Details | Diff

  None (edit)
Comment 1 Robert Peterson 2009-05-01 14:57:40 EDT
*** Bug 481041 has been marked as a duplicate of this bug. ***
Comment 2 Robert Peterson 2009-05-05 11:57:48 EDT
Created attachment 342482 [details]
Proposed patch

This is the RHEL5 crosswrite patch.  I tested it on the roth cluster
using d_io to all three nodes and a df loop with statfs_fast.
Comment 3 Robert Peterson 2009-05-05 11:59:07 EDT
One more thing: The previously posted patch needs to be applied
after the patch for bug #491369 is applied.
Comment 8 RHEL Product and Program Management 2010-08-09 15:48:55 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.