Bug 498766 - Vertical Scroll area too small and hard to utilize
Vertical Scroll area too small and hard to utilize
Status: CLOSED DUPLICATE of bug 494766
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-synaptics (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-03 02:26 EDT by Rodd Clarkson
Modified: 2009-05-04 19:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-04 19:56:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodd Clarkson 2009-05-03 02:26:48 EDT
Description of problem:

I've got a Dell Inspiron 9300 which has a large step up from the track pad to the case (about 2mm) and I initially thought that the scrolling has stopped working after upgrading to f11.

However, I've discovered if I jam my finger into the corner of the track pad and the case, that the scrolling does work, but that the area on the pad is just too small to be easily accessed.


Version-Release number of selected component (if applicable):

xorg-x11-drv-synaptics-1.1.0-3.fc11.i586
Comment 1 Thorsten Leemhuis 2009-05-03 09:48:39 EDT
I'm also effected; but this bug might be a dupe or related to Bug 494766
Comment 2 Rodd Clarkson 2009-05-04 19:39:18 EDT
looking at values in synclient I note that:

RightEdge               = 983

If I set this to 

RightEdge               = 940

then scrolling works and is acceptable.  At 950, you still need to push up against the corner (although not nearly so hard) and at 940, you still need to be brushing up against the corner (but in a nice tactile sort of way).

I'm not sure how you tell what the maximum values are, but I'm guessing it must be 1000 in my case.
Comment 3 Rodd Clarkson 2009-05-04 19:56:16 EDT
Thor,

I suspect you are right! This seems to have been fixed with:

xorg-x11-drv-synaptics-1.1.0-4.fc11.i586

*** This bug has been marked as a duplicate of bug 494766 ***

Note You need to log in before you can comment on or make changes to this bug.