Bug 498997 - podsleuth claiming "No iPods were found in the HAL device tree" when ipod is plugged in
podsleuth claiming "No iPods were found in the HAL device tree" when ipod is ...
Status: CLOSED DUPLICATE of bug 495240
Product: Fedora
Classification: Fedora
Component: podsleuth (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-04 14:36 EDT by Jens Knutson
Modified: 2009-05-18 19:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 19:04:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Knutson 2009-05-04 14:36:15 EDT
Description of problem:
when I plug in my iPod Classic on Rawhide, podsleuth fails to detect it, and thus Banshee doesn't display it.

Version-Release number of selected component (if applicable):
0.6.3

How reproducible:
every time

Steps to Reproduce:
1. plug in an iPod Classic
2. run podsleuth
3. watch the fail
  
Additional info:

possibly related to this bug? --> https://bugzilla.redhat.com/show_bug.cgi?id=493640
Comment 1 David Nielsen 2009-05-18 19:04:52 EDT
Thank you for taking the time to file this bug, however I believe this to be a duplicate of #495240

*** This bug has been marked as a duplicate of bug 495240 ***

Note You need to log in before you can comment on or make changes to this bug.