Bug 499002 - "typing break" feature of control-center only locks one screen
"typing break" feature of control-center only locks one screen
Status: CLOSED DUPLICATE of bug 448077
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-04 14:50 EDT by Jonathan Smith
Modified: 2009-05-07 23:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-07 23:02:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf (1.39 KB, text/plain)
2009-05-05 15:41 EDT, Jonathan Smith
no flags Details

  None (edit)
Description Jonathan Smith 2009-05-04 14:50:18 EDT
When using the "typing break" feature shown by gnome-keyboard-properties, only one screen is locked, even if you have multiple screens.

Both (or all in the case of > 2) screens should lock.
Comment 1 Jonathan Smith 2009-05-04 14:50:54 EDT
Sorry, I forgot to add:

sxjrs@sxjrs-3 ~ $  rpm -qf `which gnome-keyboard-properties `
control-center-2.26.0-5.fc11.x86_64

Running Rawhide as of 2009-05-04.
Comment 2 Matthias Clasen 2009-05-05 13:38:53 EDT
Are we talking about actual separate X screens ? 
I the multihead setup that I just tried, both monitors were locked.
Comment 3 Matthias Clasen 2009-05-05 13:56:58 EDT
Upstream bug: 
http://bugzilla.gnome.org/show_bug.cgi?id=492974
Comment 4 Jonathan Smith 2009-05-05 15:41:38 EDT
Created attachment 342526 [details]
xorg.conf

This is my xorg.conf using a dual-head setup which exhibits the problem.
Comment 5 Bastien Nocera 2009-05-07 23:02:10 EDT

*** This bug has been marked as a duplicate of bug 448077 ***

Note You need to log in before you can comment on or make changes to this bug.