Bug 49905 - Failure to print
Failure to print
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: foomatic (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-24 18:51 EDT by George Gemelos
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-09 12:21:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Gemelos 2001-07-24 18:51:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I configured my printer, HP laserjet 5p.  I can print a test page and can 
even print from certain applications like xemacs.  However, when I print 
from programs like netscape or koffice, the document gets queued, but the 
queue stalls.   

How reproducible:
Always

Steps to Reproduce:
1.Print test page to check printer works
2.print from any koffice application or netscape 
3.print queue should stall
	

Actual Results:  Print queue stalls an document never prints.

Additional info:
Comment 1 Tim Waugh 2002-01-15 12:49:20 EST
I think that this may be related to bug #55909.
Comment 2 Tim Waugh 2002-01-18 16:42:43 EST
Do the packages at <ftp://people.redhat.com/twaugh/errata-candidate/> help?
Comment 3 Tim Waugh 2002-01-23 11:53:52 EST
Oh, it doesn't look related to #55909 after all, since this is happening on 7.1
not 7.2.

Can you attach the status.<queuename> file from /var/spool/lpd/<queuename>
please?
Comment 4 Tim Waugh 2002-03-06 06:51:00 EST
*ping*  You still there?
Comment 5 Tim Waugh 2003-04-09 12:21:55 EDT
No feedback.

Note You need to log in before you can comment on or make changes to this bug.