Bug 499051 - F11-preview: US key layout applied when UK keyboard selected
F11-preview: US key layout applied when UK keyboard selected
Status: CLOSED DUPLICATE of bug 499026
Product: Fedora
Classification: Fedora
Component: xorg-x11-xdm (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-04 19:55 EDT by Dick Franks
Modified: 2009-05-05 18:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-05 18:49:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dick Franks 2009-05-04 19:55:38 EDT
Description of problem:

On machine with UK keyboard, selecting UK keyboard changes behaviour of login widget, but reverts to US layout when session starts.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Install F11-Preview-DVD-i386 with UK keyboard
2. Select "other" at login widget
3. Type <shift>2 a few times in username box, observe echo
4. Cancel
5. Login as normal user
6. Start terminal
7. Repeat step 3
  
Actual results:

Step 3 gives """"""  (UK layout)
Step 7 gives @@@  (US layout)

Expected results:

UK layout used in both cases


Additional info:
Comment 1 Peter Hutterer 2009-05-05 18:49:33 EDT

*** This bug has been marked as a duplicate of bug 499026 ***

Note You need to log in before you can comment on or make changes to this bug.