Bug 499501 - Fedora has incorrect default keyboard settings after login.
Fedora has incorrect default keyboard settings after login.
Status: CLOSED DUPLICATE of bug 499026
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-06 17:20 EDT by You
Modified: 2015-01-14 18:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-06 20:10:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description You 2009-05-06 17:20:04 EDT
Description of problem:
After installing Fedora and choosing uk for both region and also keyboard layout, when in gnome, the keyboard is reverted back to USA and needs to be manually corrected to return to UK settings.

Version-Release number of selected component (if applicable):
Fedora 11 Preview release, but I have notied this before too.

Steps to Reproduce:
1. Install Fedora, choose UK for the different options.
2. Log in into Fedora, choose UK once again on GDM screen if prompted (but this I think may stay as UK)
3. Use Fedora, and press Shift and the 2 key.
  
Actual results:
You get the @ symbol

Expected results:
That should print ", not @

To fix manually:
Go to System, preferences, Keyboard and you will see that USA is selected there. Click add new layout, choose UK on that large ugly screen that required scrolling on even a 1680x1050 screen, and then select that as default layout.
Comment 1 Matthias Clasen 2009-05-06 20:10:39 EDT

*** This bug has been marked as a duplicate of bug 499026 ***

Note You need to log in before you can comment on or make changes to this bug.