This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 499797 - SELinux is preventing fprintd (fprintd_t) "read" var_lib_t.
SELinux is preventing fprintd (fprintd_t) "read" var_lib_t.
Status: CLOSED DUPLICATE of bug 499513
Product: Fedora
Classification: Fedora
Component: fprintd (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-08 05:25 EDT by dexterthrowaway
Modified: 2009-05-08 07:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-08 07:44:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dexterthrowaway 2009-05-08 05:25:06 EDT
Description of problem:

After issuing a 'yum update' today 1pm May 8, 2009 GMT+8, whenever I use the fingerprint reader on my Lenovo X61, I get the SELinux message:

"SELinux is preventing fprintd (fprintd_t) "read" var_lib_t."

Version-Release number of selected component (if applicable):

selinux-policy-3.6.12-28.fc11.noarch
selinux-policy-targeted-3.6.12-28.fc11.noarch
libfprint-0.1.0-6.pre1.fc11.x86_64
fprintd-pam-0.1-8.git04fd09cfa.fc11.x86_64
fprintd-0.1-8.git04fd09cfa.fc11.x86_64
gdm-plugin-fingerprint-2.26.1-7.fc11.x86_64

How reproducible: Always

Steps to Reproduce:
1. Either login with my fingerprint;
2. Unlock screensaver with my fingerprint;
3. Use fingerprint when asked while sudo-ing.
  
Actual results:

It still works. I just get the SElinux message.

Expected results:

Not get the SELinux message.
Comment 1 Bastien Nocera 2009-05-08 07:44:30 EDT

*** This bug has been marked as a duplicate of bug 499513 ***

Note You need to log in before you can comment on or make changes to this bug.