Bug 499861 - amarok-2.0 center pane rendering regressions with qt-4.5.1
amarok-2.0 center pane rendering regressions with qt-4.5.1
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: Qt451
  Show dependency treegraph
 
Reported: 2009-05-08 11:53 EDT by Rex Dieter
Modified: 2009-06-15 21:25 EDT (History)
5 users (show)

See Also:
Fixed In Version: 2.1-0.9.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 21:23:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2009-05-08 11:53:20 EDT
Just opening a bug to track this as a blocker.

amaork-2.1 is/will-be better, not sure if we want to wait that long thought.
Comment 1 Rex Dieter 2009-05-08 12:21:32 EDT
What's worse, trying to use/configure the amarok-2.0 center pane hardly at all => silent crash
Comment 2 Kevin Kofler 2009-05-08 12:25:36 EDT
"Silent" as in "drkonqi fails to start"?
Comment 3 Rex Dieter 2009-05-08 12:28:59 EDT
yes (sorry, should've been more clear)
Comment 5 Kevin Kofler 2009-05-08 12:33:43 EDT
Those links reference the Qt 4.5.1 SVG regression which is already fixed in qt-copy. If it's still buggy, then this is a different issue and needs to be filed upstream separately.
Comment 6 Kevin Kofler 2009-05-08 12:36:49 EDT
Oh, and drkonqi breakage is yet another bug, maybe the same as Bug 453243 (which got closed as no longer reproducible, it might not be specific to KDE 3 apps at all, but a general drkonqi bug).
Comment 7 Kevin Kofler 2009-05-08 12:37:28 EDT
Oops, wrong reference.
Comment 8 Kevin Kofler 2009-05-08 12:38:32 EDT
Bug 492253 is the drkonqi bug I had in mind (sorry for the comment spam).
Comment 9 Kevin Kofler 2009-05-18 11:21:53 EDT
Removing bugs.kde.org reference, that one is about the SVG rendering regressions which are already fixed in our 4.5.1 builds. This is a different issue.
Comment 10 Rex Dieter 2009-05-18 15:44:52 EDT
Alrighty, looks like we'll start testing out some amarok-2.1 (pre) builds, candidates for updates-testing.  See also:
http://lists.fedoraproject.org/pipermail/fedora-kde/2009-May/002535.html
Comment 11 Fedora Update System 2009-05-21 16:30:13 EDT
amarok-2.0.96-2.20090518.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/amarok-2.0.96-2.20090518.fc11
Comment 12 Fedora Update System 2009-05-21 16:32:16 EDT
amarok-2.0.96-2.20090518.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/amarok-2.0.96-2.20090518.fc10
Comment 13 Fedora Update System 2009-05-27 10:59:47 EDT
amarok-2.0.96-2.20090518.fc10.1 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/amarok-2.0.96-2.20090518.fc10.1
Comment 14 Fedora Update System 2009-06-03 19:04:10 EDT
amarok-2.1-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/amarok-2.1-1.fc11
Comment 15 Fedora Update System 2009-06-03 19:05:42 EDT
amarok-2.1-0.9.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/amarok-2.1-0.9.fc10
Comment 16 Bug Zapper 2009-06-09 11:28:04 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 17 Fedora Update System 2009-06-15 21:23:42 EDT
amarok-2.1-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 18 Fedora Update System 2009-06-15 21:25:20 EDT
amarok-2.1-0.9.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.