Bug 499962 - Applet stays after finsihed update, 23 updades remaining
Applet stays after finsihed update, 23 updades remaining
Status: CLOSED DUPLICATE of bug 492005
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-09 11:03 EDT by Bernhard Schuster
Modified: 2009-06-02 22:49 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-02 22:49:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernhard Schuster 2009-05-09 11:03:25 EDT
Description of problem:
The panel applet stays after finished update progress. The number of updateable packages does not change until reboot.

Version-Release number of selected component (if applicable):
Update Applet 2.27.2

How reproducible:
Always

Steps to Reproduce:
1. Wait for some updates
2. Rightclick the orange-blobb within notifictaion area and select "Update System Now" or do "Show upgrades" and press in that dialog the "update"/"install" button.
3. after the update process finished, the orange icon stays untill reboot.
  
Actual results:
Orange button does not vanish.

Expected results:
Orange button should clear from the panel.

Additional info:
Probably wrong package..
Comment 1 Yul Rottmann 2009-05-09 17:07:41 EDT
I think this is a duplicate of bug:
https://bugzilla.redhat.com/show_bug.cgi?id=498709
Comment 2 Sean Middleditch 2009-05-16 14:01:31 EDT
the above bug is itself a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=492005 which this bug definitely seems to be a duplicate of.
Comment 3 Rodd Clarkson 2009-05-26 20:15:17 EDT
This does seem to be a dupe of 492005
Comment 4 TK009 2009-06-02 22:49:15 EDT

*** This bug has been marked as a duplicate of bug 492005 ***

Note You need to log in before you can comment on or make changes to this bug.