Bug 500007 - port to PolicyKit 1.0
port to PolicyKit 1.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
: 517985 (view as bug list)
Depends On: 518996
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-10 00:33 EDT by Matthias Clasen
Modified: 2009-09-02 05:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 518996 (view as bug list)
Environment:
Last Closed: 2009-09-02 05:52:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2009-05-10 00:33:49 EDT
We are going to land polkit 1.0 in F12 soon. This is going to require changes
to polkit using applications. Thankfully, mostly simplifications.

See http://fedoraproject.org/wiki/Features/PolicyKitOne
Comment 1 Bug Zapper 2009-06-09 11:35:02 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Matthias Clasen 2009-08-06 11:18:11 EDT
Any status update on this ? We are still planning to obsolete PolicyKit-0.9 by F12beta, so it would be good to get some traction on this.
Comment 3 Nils Philippsen 2009-09-02 05:52:55 EDT
fixed in system-config-services-0.99.36, python-slip-0.2.0 and later
Comment 4 Nils Philippsen 2009-09-02 05:57:32 EDT
*** Bug 517985 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.