Bug 500010 - vnc ask for password after reboot
vnc ask for password after reboot
Status: CLOSED DUPLICATE of bug 498843
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-10 03:04 EDT by Alexey Kuznetsov
Modified: 2014-01-21 18:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-10 15:17:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Kuznetsov 2009-05-10 03:04:46 EDT
preupgrade procedure incorrectly ask for password after reboot.

it probably happens because i set simple password trough --vnc parameter.

preupgrade-cli --vnc=1 --dhcpd ...

after reboot i connect trougth vnc and got black screen, when i check monitor on my server i got VNC Set password dialog.

As i think my password is weak and preupgrade-cli do not check that restriction. I suggest do not check password weak on boot.

And one featore please support mdns broadcast for --dhcpd mode.
Comment 1 Will Woods 2009-05-10 15:17:47 EDT
preupgrade-1.1.0pre3 checks for weak VNC passwords. You can get it here to confirm:

http://koji.fedoraproject.org/koji/packageinfo?packageID=6045

*** This bug has been marked as a duplicate of bug 498843 ***

Note You need to log in before you can comment on or make changes to this bug.