Bug 500250 - Cannot create 4 primary partitions - "not enought free space on disk"
Cannot create 4 primary partitions - "not enought free space on disk"
Status: CLOSED DUPLICATE of bug 505269
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-11 18:03 EDT by Kirill Shendrikowski
Modified: 2009-07-17 16:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-17 16:51:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error creating swap (684.13 KB, image/png)
2009-05-11 18:03 EDT, Kirill Shendrikowski
no flags Details
storage.log (54.66 KB, application/octet-stream)
2009-06-12 08:45 EDT, Kirill Shendrikowski
no flags Details

  None (edit)
Description Kirill Shendrikowski 2009-05-11 18:03:37 EDT
Created attachment 343507 [details]
error creating swap

Description of problem:

Cannot create 4 primary partitions on disk.

Version-Release number of selected component (if applicable):

Linux localhost.localdomain 2.6.29.1-102.fc11.i586 #1 SMP Mon Apr 20 15:18:57 EDT 2009 i686 athlon i386 GNU/Linux

fedora 11 preview livecd (gnome)


Steps to Reproduce:
1. Delete all partitions on a 160 gb drive. 
2. Create a /boot partition with size 200, fs = ext3, primary flag.
3. Create a / partition with size 20000, ext4 fs, primary flag.
4. Create a /home partition with size 130000, ext4 fs, primary flag.
5. Try to create swap on rest space -> see screenshot.


  
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2009-06-09 11:38:55 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Chris Lumens 2009-06-09 11:40:33 EDT
Please attach /tmp/storage.log to this bug report.  Thanks.
Comment 3 Julian G 2009-06-11 12:49:06 EDT
I can confirm this bug on Fedora 11 DVD x86_64.
Comment 4 Kirill Shendrikowski 2009-06-12 08:45:14 EDT
Created attachment 347551 [details]
storage.log
Comment 5 Chris Lumens 2009-07-17 16:51:05 EDT
Duping this to a future bug that's already been worked on, since we have a patch for it.

*** This bug has been marked as a duplicate of bug 505269 ***

Note You need to log in before you can comment on or make changes to this bug.