Bug 500290 - install hangs for many minutes attempting to read a non-existant floppy
install hangs for many minutes attempting to read a non-existant floppy
Status: CLOSED DUPLICATE of bug 493338
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 02:07 EDT by Albert Cahalan
Modified: 2009-05-12 10:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-12 10:15:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Albert Cahalan 2009-05-12 02:07:55 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6 (Debian-1.5.dfsg+1.5.0.6-1)

Around where the installer tries to discover RAID volumes and/or an existing
Linux installation, it pointlessly tries to mess with the floppy. (which is
of course a block device that could in theory have a RAID volume, but...)

This hangs for many minutes. (5 to 30 perhaps) One could go for lunch.

The hardware is an older Dell Latitude with the floppy disabled in the BIOS.

Probably the kernel and the hardware also have bugs, but in any case there
is no need for the installer to be screwing around with floppy drives in 2009.


Reproducible: Always

Steps to Reproduce:
1.install Fedora 11 beta
2.
3.
Comment 1 Chris Lumens 2009-05-12 10:15:55 EDT

*** This bug has been marked as a duplicate of bug 493338 ***

Note You need to log in before you can comment on or make changes to this bug.