Bug 493338 - anaconda install failure
anaconda install failure
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:78e177142ae350e42...
:
: 496260 500290 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 09:57 EDT by kevin_hofbrau
Modified: 2010-02-17 15:18 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-17 15:18:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (51.67 KB, text/plain)
2009-04-01 09:57 EDT, kevin_hofbrau
no flags Details
Attached traceback automatically from anaconda. (49.05 KB, text/plain)
2009-04-07 23:21 EDT, Paul Wouters
no flags Details
Attached traceback automatically from anaconda. (104.04 KB, text/plain)
2009-04-14 12:14 EDT, panathcypan
no flags Details
Attached traceback automatically from anaconda. (58.41 KB, text/plain)
2009-04-24 09:58 EDT, Antoine_h
no flags Details

  None (edit)
Description kevin_hofbrau 2009-04-01 09:57:00 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.6/site-packages/parted/__init__.py", line 277, in freshDisk
    peddisk = disk_new_fresh(device.getPedDevice(), ty)
  File "/usr/lib/anaconda/storage/devices.py", line 682, in __init__
    ty = platform.getPlatform(None).diskType)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1064, in addUdevDevice
    initcb=cb, initlabel=initlabel, **kwargs)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1486, in populate
    self.addUdevDevice(dev)
  File "/usr/lib/anaconda/storage/__init__.py", line 265, in reset
    self.devicetree.populate()
  File "/usr/lib/anaconda/storage/__init__.py", line 90, in storageInitialize
    storage.reset()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
PartitionException: Can't write to /dev/fd0, because it is opened read-only.
Comment 1 kevin_hofbrau 2009-04-01 09:57:05 EDT
Created attachment 337528 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-01 13:33:28 EDT
This should be fixed in the next build of anaconda.  Thanks for the bug report.
Comment 3 Paul Wouters 2009-04-07 23:21:43 EDT
Created attachment 338648 [details]
Attached traceback automatically from anaconda.
Comment 4 panathcypan 2009-04-14 12:14:12 EDT
Created attachment 339519 [details]
Attached traceback automatically from anaconda.
Comment 5 Chris Lumens 2009-04-17 11:11:08 EDT
*** Bug 496260 has been marked as a duplicate of this bug. ***
Comment 6 Antoine_h 2009-04-24 09:58:02 EDT
Created attachment 341170 [details]
Attached traceback automatically from anaconda.
Comment 7 Chris Lumens 2009-05-12 10:15:55 EDT
*** Bug 500290 has been marked as a duplicate of this bug. ***
Comment 8 Bug Zapper 2009-06-09 08:56:55 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.