Bug 500304 - [bn_IN][Additional Vowels]U+09E2 U+09E3 font doesn't have right shape
[bn_IN][Additional Vowels]U+09E2 U+09E3 font doesn't have right shape
Status: CLOSED DUPLICATE of bug 514158
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 03:30 EDT by koka xiong
Modified: 2009-09-02 06:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 06:31:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the error font shape in gedit (19 bytes, application/octet-stream)
2009-05-12 03:31 EDT, koka xiong
no flags Details
the first column of correct font (22.50 KB, image/png)
2009-05-12 03:33 EDT, koka xiong
no flags Details

  None (edit)
Description koka xiong 2009-05-12 03:30:41 EDT
Description of problem:
In gedit input 09E2/09E3 with RAW CODE,the font
shape is not correct.

Version-Release number of selected component (if applicable):
pango-devel-1.22.1-1.fc10.i386
pango-1.22.1-1.fc10.i386
pangomm-2.14.0-2.fc10.i386

How reproducible:
always

Steps to Reproduce:
1.In gedit input 09E2/09E3 with RAW CODE

Actual results:
The font shape is not correct.

Expected result:
The font shape should be correct.

Additional info:
Please see the attachment of correct font and error font
Comment 1 koka xiong 2009-05-12 03:31:52 EDT
Created attachment 343548 [details]
the error font shape in gedit
Comment 2 koka xiong 2009-05-12 03:33:41 EDT
Created attachment 343549 [details]
the first column of correct font
Comment 3 Parag Nemade 2009-09-02 06:31:49 EDT

*** This bug has been marked as a duplicate of bug 514158 ***

Note You need to log in before you can comment on or make changes to this bug.