Bug 514158 - [bn_IN] pango in not rendering character U+09E2 and U+09E3 due to wrong characters class assignement
Summary: [bn_IN] pango in not rendering character U+09E2 and U+09E3 due to wrong chara...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: pango
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 500304 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-07-28 07:29 UTC by Pravin Satpute
Modified: 2010-04-09 06:58 UTC (History)
6 users (show)

Fixed In Version: pango-1.28.0-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-09 06:58:05 UTC


Attachments (Terms of Use)
It will fix wrong characters class assigned to U+09E2 and U+09E3 (987 bytes, patch)
2009-07-28 07:34 UTC, Pravin Satpute
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 593889 None None None Never

Description Pravin Satpute 2009-07-28 07:29:01 UTC
Description of problem:
unable to see character U+09E2 and U+09E3

Version-Release number of selected component (if applicable):
pango-1.24.4-1.fc11

How reproducible:
everytime

Steps to Reproduce:
1. open gedit
2. choose ibus-rawcode type U+09E2/ U+09E3
3.
  
Actual results:
only dotted circle appearing

Expected results:
it should show corresponding shape in font file 

Additional info:

Comment 1 Pravin Satpute 2009-07-28 07:34:31 UTC
Created attachment 355365 [details]
It will fix wrong characters class assigned to U+09E2 and U+09E3

Comment 2 Parag Nemade 2009-09-02 10:31:49 UTC
*** Bug 500304 has been marked as a duplicate of this bug. ***

Comment 3 A S Alam 2009-09-24 10:47:13 UTC
still present with following version:
pango-1.26.0-1.fc12.x86_64

Comment 5 Bug Zapper 2010-03-15 12:44:18 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping


Note You need to log in before you can comment on or make changes to this bug.