Bug 500479 - wine: uninstaller is missing
wine: uninstaller is missing
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
: 506412 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 16:48 EDT by Julian Sikorski
Modified: 2009-11-05 10:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-05 10:22:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2009-05-12 16:48:36 EDT
Description of problem:
Since 1.1.18 (from updates-testing), uninstaller command is no longer available. If it is no longer available due to upstream decision, the menu entry needs to be dropped as well. Otherwise, please bring it back.

Version-Release number of selected component (if applicable):
1.1.18-1.fc10

How reproducible:
always

Steps to Reproduce:
1. Install wine-core 1.1.18 from testing
2. Try to run uninstaller
  
Actual results:
command not found

Expected results:
uninstaller window appears
Comment 1 Michael Cronenworth 2009-05-13 11:49:59 EDT
Just run this instead:

wine uninstaller

Sure, the desktop file should still be updated, but this is not a major issue.
Comment 2 Andreas Bierfert 2009-05-13 12:01:30 EDT
Will be fixed with .21
Comment 3 Julian Sikorski 2009-05-25 14:52:26 EDT
Any chances we'll see .21 in F-10?
Comment 4 Joachim Backes 2009-06-17 03:36:27 EDT
Same problem with wine-1.1.18-1.fc11
Comment 5 Andreas Bierfert 2009-06-17 04:15:33 EDT
*** Bug 506412 has been marked as a duplicate of this bug. ***
Comment 6 Andreas Bierfert 2009-06-17 04:16:57 EDT
Please see .23 which is in updates-testing and fixes this issue.
Comment 7 Julian Sikorski 2009-06-17 04:49:36 EDT
.23 in F-10 updates-testing still isn't fixed. It seems that you forgot to copy over the desktop file to the F-10 branch:
[jsikorski@snowball ~]$ rpm -q wine-desktop
wine-desktop-1.1.23-1.fc10.i386
[jsikorski@snowball ~]$ cat /usr/share/applications/fedora-wine-uninstaller.desktop

[Desktop Entry]
Name=Wine Software Uninstaller
Comment=Interface to uninstall software
Exec=uninstaller
Terminal=false
Type=Application
Encoding=UTF-8
Categories=X-Wine;
X-Desktop-File-Install-Version=0.15
[jsikorski@snowball ~]$
Comment 8 Julian Sikorski 2009-06-21 06:28:22 EDT
I can confirm that this is fixed with f-10 .24. Thanks!
Comment 9 Julian Sikorski 2009-11-05 10:22:03 EST
I'm no longer on F-10, and this is fixed on F-11. Closing.

Note You need to log in before you can comment on or make changes to this bug.