This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 500722 - Drop the cron job
Drop the cron job
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
: 517810 (view as bug list)
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-05-13 16:02 EDT by Jesse Keating
Modified: 2013-01-09 22:30 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-14 04:02:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2009-05-13 16:02:52 EDT
rpm requires crontabs in order to drop a cron job in.  crontabs requires cronie, which requires an smtp server.  If it weren't for this, we'd have a better chance at a smtp server less and cron less system.  Please consider the usefulness of the cron job, and either split it out into a subpackage, put it in one of our other packages that have our default cron jobs, or just drop it all together.
Comment 1 Jeff Johnson 2009-05-14 02:20:07 EDT
So rpm shouldn't use cron because cronie depends on smtpd?!?

That kinda doesn't make any sense whatsoever.

Why not split smptd from cronie instead?
Comment 2 Panu Matilainen 2009-05-14 04:02:21 EDT
The cronjob has been split into rpm-cron sub-package in rpm-4.7.0-4.fc12.
Comment 3 Panu Matilainen 2009-08-17 07:00:20 EDT
*** Bug 517810 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.