Bug 50079 - glade starts with
Summary: glade starts with
Status: CLOSED DUPLICATE of bug 51543
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glade   
(Show other bugs)
Version: 7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-26 16:09 UTC by Ulrich Drepper
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 19:44:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ulrich Drepper 2001-07-26 16:09:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010724

Description of problem:
The documentation for glade in /usr/share/gnome/help/glade/C which is
present in the sources is not installed.  glade comes up with the above
mentioned error messages.

If these files are present in some other package the dependency is missing.

How reproducible:
Always

Steps to Reproduce:
1. start glade
2. watch for terminal output or use strace

	

Actual Results:  GnomeUI-WARNING **: Could not open help topics file NULL

Expected Results:  zilch output and the Help menu item should have
appropriate entries.

Comment 1 Glen Foster 2001-07-30 19:44:45 UTC
This defect is considered SHOULD-FIX for Fairfax

Comment 2 Alexander Larsson 2001-08-15 20:01:21 UTC

*** This bug has been marked as a duplicate of 51543 ***


Note You need to log in before you can comment on or make changes to this bug.