Bug 51543 - Missing help files
Missing help files
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: glade (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Aaron Brown
:
: 50079 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-12 05:39 EDT by Kjartan Maraas
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-15 16:01:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2001-08-12 05:39:20 EDT
Description of Problem:

The user documentation is missing in glade

How Reproducible:

Every time.

Steps to Reproduce:
1. start glade
2. try to open help
3. Gnomeui-WARNING: Can not open help topic NULL

Actual Results:

No help displayed

Expected Results:

Nice user manual

Additional Information:
Comment 1 Glen Foster 2001-08-13 15:09:30 EDT
This defect is considered SHOULD-FIX for Fairfax.
Comment 2 Alexander Larsson 2001-08-15 16:01:15 EDT
*** Bug 50079 has been marked as a duplicate of this bug. ***
Comment 3 Alexander Larsson 2001-08-15 16:05:10 EDT
Fixed in glade-0.6.2-3

Note You need to log in before you can comment on or make changes to this bug.