Bug 500862 - F11 beta installation hangs on choosing of existing partition
F11 beta installation hangs on choosing of existing partition
Status: CLOSED DUPLICATE of bug 494833
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-14 11:20 EDT by Mike_GB
Modified: 2009-05-14 11:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-14 11:29:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (221.82 KB, text/plain)
2009-05-14 11:23 EDT, Mike_GB
no flags Details
storage.log (86.97 KB, application/octet-stream)
2009-05-14 11:25 EDT, Mike_GB
no flags Details
anaconda.log (74.65 KB, application/octet-stream)
2009-05-14 11:26 EDT, Mike_GB
no flags Details

  None (edit)
Description Mike_GB 2009-05-14 11:20:22 EDT
Description of problem: 
Unhandled exception has accured after choosing setup on existing partition.
My partition table is:
# parted -l
Model: ATA TOSHIBA MK1234GS (scsi)
Disk /dev/sda: 120GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos

Number  Start   End     Size    Type      File system  Flags
 1      32,3kB  12,8GB  12,8GB  primary   ntfs         boot 
 2      12,8GB  26,7GB  14,0GB  primary   ext3              
 3      26,7GB  52,6GB  25,9GB  primary   ext3              
 4      52,6GB  120GB   67,4GB  extended                    
 6      52,6GB  58,9GB  6276MB  logical   ext3              
 5      58,9GB  67,3GB  8390MB  logical   ntfs              
 7      67,3GB  84,1GB  16,8GB  logical   ntfs              
 8      84,1GB  98,9GB  14,8GB  logical   ext3              
 9      98,9GB  103GB   4400MB  logical   linux-swap        
10      103GB   120GB   16,8GB  logical   fat32          

Version-Release number of selected component (if applicable):
11.5.0.38

How reproducible:
Use multisystem disk 
(3 Windows partitions, F10, F8, SlakWare, /swap, /home, Acronis)
Boot BETA DVD, click Russian language, keyboard, password, and then choose
"Replace existing Linux system", "Next" and hangs.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike_GB 2009-05-14 11:23:32 EDT
Created attachment 343987 [details]
anacdump.txt
Comment 2 Mike_GB 2009-05-14 11:25:17 EDT
Created attachment 343988 [details]
storage.log
Comment 3 Mike_GB 2009-05-14 11:26:22 EDT
Created attachment 343989 [details]
anaconda.log
Comment 4 Chris Lumens 2009-05-14 11:29:36 EDT

*** This bug has been marked as a duplicate of bug 494833 ***

Note You need to log in before you can comment on or make changes to this bug.