Bug 500897 - Graphical boot was lost after kernel update
Graphical boot was lost after kernel update
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-14 15:03 EDT by Mathieu Bridon
Modified: 2009-05-22 05:53 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-22 05:53:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum log from today update. Can't see what else than kernel could be causing the issue. (638 bytes, text/plain)
2009-05-14 15:03 EDT, Mathieu Bridon
no flags Details

  None (edit)
Description Mathieu Bridon 2009-05-14 15:03:17 EDT
Created attachment 344035 [details]
yum log from today update. Can't see what else than kernel could be causing the issue.

Description of problem:
This morning, I updated my system (see the attached yum.log)

Tonight, when I booted, instead of the graphical spinfinity plymouth plugin, I had the text based plymouth boot.

KMS works though, as I had a flicker free boot and VT resolution is the native one from my LCD panel.

Version-Release number of selected component (if applicable):
kernel-2.6.29.3-140.fc11.x86_64


How reproducible:
Always


Steps to Reproduce:
1. Boot on kernel-2.6.29.3-140.fc11.x86_64 => text boot
2. Boot on kernel-2.6.29.2-126.fc11.x86_64 => graphical spinfinity boot
Comment 1 Matthias Runge 2009-05-15 05:21:23 EDT
Same here on i586 architecture. Nothing special which x86_64.
Comment 2 Matthias Runge 2009-05-18 01:53:14 EDT
Seems to be solved. https://bugzilla.redhat.com/show_bug.cgi?id=500747
Comment 3 Mathieu Bridon 2009-05-22 05:53:00 EDT
I don't know if that's the same bug, the other one speaks about no more KMS ans I did have KMS, only lost the graphical boot with spinfinity.

However, I observed on someone else's computer (who had installed F11 with a more recent release than me) that he didn't have the spinfinity theme but the charge theme.

So I supposed this was to be the default plymouth theme, and installed it.

Right after that, I had graphical shutdown with the charge theme, but still text boot.

Latest kernel update fixed that:
kernel-2.6.29.3-155.fc11.x86_64

So it looks like it was a simple updating issue. Not sure what went wrong exactly and why I didn't have the charge theme if that was the default one however...

Note You need to log in before you can comment on or make changes to this bug.