Bug 500952 - Changing to locale, which has no translation, home's directories are still old locale
Changing to locale, which has no translation, home's directories are still ol...
Status: CLOSED DUPLICATE of bug 572831
Product: Fedora
Classification: Fedora
Component: xdg-user-dirs (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-15 01:00 EDT by A S Alam
Modified: 2015-03-03 17:40 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-08 00:29:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2009-05-15 01:00:17 EDT
Description of problem:
during testing, I used a locale, which has translated directories (like 'desktop', 'pictures', 'download'), and after login to another locale,which 
has no translation, then directories are still on old locale, which can be somehow difficult to read. If those are english, then it can be more useful

Version-Release number of selected component (if applicable):
xdg-user-dirs-0.10-4.fc11

How reproducible:
everytime with switch locale

Steps to Reproduce:
1. login to Punjabi (pa_IN) locale
2. change directory name to Punjabi 
3. logout and login back with Hindi (hi_IN) locale
  
Actual results:
after step 3,directory names are still in Punjabi

Expected results:
if translation is not available, then those should be in English (fallback) so that those can be readble

Additional info:
Comment 1 A S Alam 2009-05-15 01:08:29 EDT
Even when I returned from any locale to English also, this is happening.
Comment 2 Bug Zapper 2009-06-09 11:51:12 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 A S Alam 2010-04-08 00:29:20 EDT

*** This bug has been marked as a duplicate of bug 572831 ***

Note You need to log in before you can comment on or make changes to this bug.