Bug 501052 - Kickstart crashes on Swapspace mounting
Kickstart crashes on Swapspace mounting
Status: CLOSED DUPLICATE of bug 500913
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-15 13:35 EDT by A.J. Werkman
Modified: 2009-05-15 14:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-15 14:27:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Tty1 after crash (434.68 KB, image/gif)
2009-05-15 13:35 EDT, A.J. Werkman
no flags Details
Screenshot of tty3 (645.10 KB, image/gif)
2009-05-15 13:37 EDT, A.J. Werkman
no flags Details

  None (edit)
Description A.J. Werkman 2009-05-15 13:35:54 EDT
Created attachment 344205 [details]
Tty1 after crash

Description of problem:
On kickstarting rawhide on a system with linux partitioning scheme present on the harddisks, anaconda crashes when trying to mount swapspace.

Version-Release number of selected component (if applicable):
Anaconda 11.5.0.52

How reproducible:
Can reproduce more than once

Steps to Reproduce:
1. Pxe start installation kernel with options "nomodeset ksdevice=eth0 ks=http://<server>/ks.raw
2. After activation of the install.img crashes imidiately.
3.
  
Actual results:
Crash

Expected results:
Install rawhide

Additional info:

I attach screenshots from tty1 and tty3

I use following kickstart file:

------------------------------------------------------------------
install
url --url http://<server>/fedora/development/i386/os
lang en_US.UTF-8
keyboard us
skipx
text

rootpw hallo
firewall --disabled
authconfig --enableshadow --passalgo=sha512
selinux --disabled
timezone --utc Europe/Amsterdam

zerombr
bootloader --location=mbr --timeout=20 --append="nomodeset"
clearpart --all --initlabel
#part /boot --fstype ext3 --size=512 --grow --maxsize=1024
#part / --fstype ext3 --size=1024 --grow

part /boot --fstype ext3 --size=512
part pv.7 --size=10 --grow
volgroup VolGroup00 --pesize=32768 pv.7
logvol swap --fstype swap --name=LogVol01 --vgname=VolGroup00 --size=1000 --grow --maxsize=1984
logvol / --fstype ext3 --name=LogVol00 --vgname=VolGroup00 --size=1024 --grow
#part swap --size=512 --grow --maxsize=1024

repo --name="Fedora rawhide - i386" --baseurl=http://<server>/fedora/development/i386/os


%packages
@base
@core

%post

%end
Comment 1 A.J. Werkman 2009-05-15 13:37:08 EDT
Created attachment 344206 [details]
Screenshot of tty3
Comment 2 Chris Lumens 2009-05-15 14:27:21 EDT

*** This bug has been marked as a duplicate of bug 500913 ***

Note You need to log in before you can comment on or make changes to this bug.