Bug 501183 - crash on starting with no rc file
crash on starting with no rc file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: blogtk (Show other bugs)
11
All Linux
high Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
: 501541 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-17 12:56 EDT by Matěj Cepl
Modified: 2009-08-08 15:27 EDT (History)
5 users (show)

See Also:
Fixed In Version: 1.1-12.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-08 15:27:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to make it at least start up these days (3.56 KB, patch)
2009-06-29 03:47 EDT, Caolan McNamara
no flags Details | Diff
needs more (6.32 KB, patch)
2009-06-29 04:04 EDT, Caolan McNamara
no flags Details | Diff

  None (edit)
Description Matěj Cepl 2009-05-17 12:56:40 EDT
Description of problem:

[matej@viklef postBlog]$ blogtk 
Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/blogtk/BloGTK.py", line 1244, in <module>
    blogtk = BloGTK()
  File "/usr/lib/python2.6/site-packages/blogtk/BloGTK.py", line 138, in __init__
    self.grabConfig()
  File "/usr/lib/python2.6/site-packages/blogtk/BloGTK.py", line 372, in grabConfig
    self.url = self.conf.get(self.sectionName, 'server')
  File "/usr/lib64/python2.6/ConfigParser.py", line 531, in get
    raise NoSectionError(section)
ConfigParser.NoSectionError: No section: 'Default'
[matej@viklef postBlog]$ rpm -q blogtk
blogtk-1.1-11.fc11.noarch
[matej@viklef postBlog]$
Comment 1 Paul W. Frields 2009-05-19 12:52:52 EDT
*** Bug 501541 has been marked as a duplicate of this bug. ***
Comment 2 Bug Zapper 2009-06-09 11:59:13 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Renich Bon Ciric 2009-06-24 17:50:42 EDT
ok so, has it got any attention?
Comment 4 Caolan McNamara 2009-06-29 03:47:06 EDT
Created attachment 349750 [details]
patch to make it at least start up these days
Comment 5 Caolan McNamara 2009-06-29 03:51:00 EDT
Also logged at https://sourceforge.net/tracker/?func=detail&aid=2813803&group_id=87493&atid=583338 if the project is still active
Comment 6 Caolan McNamara 2009-06-29 04:04:54 EDT
Created attachment 349752 [details]
needs more
Comment 7 Fedora Update System 2009-07-26 14:41:23 EDT
blogtk-1.1-12.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/blogtk-1.1-12.fc11
Comment 8 Pedro Matiello 2009-07-26 15:18:35 EDT
It worked after I deleted ~/.BloGTK

Thanks.
Comment 9 Fedora Update System 2009-07-27 17:38:13 EDT
blogtk-1.1-12.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update blogtk'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-8044
Comment 10 Fedora Update System 2009-08-08 15:27:06 EDT
blogtk-1.1-12.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.