Bug 501541 - BloGTK crashes after loading GUI
BloGTK crashes after loading GUI
Status: CLOSED DUPLICATE of bug 501183
Product: Fedora
Classification: Fedora
Component: blogtk (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-05-19 12:44 EDT by DemetrisK
Modified: 2009-05-19 18:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-05-19 12:52:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description DemetrisK 2009-05-19 12:44:11 EDT
User-Agent:       Opera/9.63 (X11; Linux i686; U; en) Presto/2.1.1

BloGTK crashes every time I try to load it. I can see GTK window for a second or two, but then it crashes.
If I run it from Terminal, i get the following: 
$ blogtk 
Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/blogtk/BloGTK.py", line 1244, in <module>
    blogtk = BloGTK()
  File "/usr/lib/python2.6/site-packages/blogtk/BloGTK.py", line 138, in __init__
  File "/usr/lib/python2.6/site-packages/blogtk/BloGTK.py", line 372, in grabConfig
    self.url = self.conf.get(self.sectionName, 'server')
  File "/usr/lib/python2.6/ConfigParser.py", line 531, in get
    raise NoSectionError(section)
ConfigParser.NoSectionError: No section: 'Default'

Reproducible: Always

Steps to Reproduce:
1. Intall blogtk
2. Run blogtk
3. ???
4. Program crashes
Actual Results:  
Blogtk crashed and terminated

Expected Results:  
Blogtk dialog should appear and fully fuctional
Comment 1 Paul W. Frields 2009-05-19 12:52:52 EDT

*** This bug has been marked as a duplicate of bug 501183 ***
Comment 2 DemetrisK 2009-05-19 13:00:22 EDT
(I did search for blogtk and I got no results...)
Comment 3 Paul W. Frields 2009-05-19 18:01:56 EDT
Not a problem at all.  It's much, much better to get ten copies of the same bug than no bug at all. :-)

Note You need to log in before you can comment on or make changes to this bug.