Bug 501297 - F11 Rawhide problem
F11 Rawhide problem
Status: CLOSED DUPLICATE of bug 503302
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:42bed42ab3c75802e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-18 08:32 EDT by Jeffrey R. Evans
Modified: 2009-06-01 17:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-01 11:24:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (223.22 KB, text/plain)
2009-05-18 08:32 EDT, Jeffrey R. Evans
no flags Details

  None (edit)
Description Jeffrey R. Evans 2009-05-18 08:32:03 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.52 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/__init__.py", line 1103, in mountExistingSystem
    rootDevice.format.mount(chroot=rootPath,
  File "/usr/lib/anaconda/upgrade.py", line 243, in upgradeMountFilesystems
    allowDirty = 0)
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1339, in nextClicked
    self.anaconda.dispatch.gotoNext()
AttributeError: 'DeviceFormat' object has no attribute 'mount'
Comment 1 Jeffrey R. Evans 2009-05-18 08:32:12 EDT
Created attachment 344428 [details]
Attached traceback automatically from anaconda.
Comment 2 Andy Lindeberg 2009-06-01 11:24:10 EDT

*** This bug has been marked as a duplicate of bug 503302 ***
Comment 3 Jeffrey R. Evans 2009-06-01 17:10:25 EDT
Andy are you using that new math?

This bug has a number lower than the bug you are closing it as a dupe of.  That would mean that the bug higher in number should be the dupe of this bug last I checked.
Comment 4 Chris Lumens 2009-06-01 17:26:39 EDT
Sometimes we dupe bugs to ones that already have more information in them, as it's easier than having to go through one level of indirection.  In this case, 503302 has a good description of a way to arrive at this traceback so it's easier to just use that one as the master bug.

Note You need to log in before you can comment on or make changes to this bug.