This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 501340 - related to #501102
related to #501102
Status: CLOSED DUPLICATE of bug 500132
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:30ffb887ca54d4126...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-18 12:06 EDT by Colin Leavett-Brown
Modified: 2009-05-29 11:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-29 11:31:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (102.71 KB, text/plain)
2009-05-18 12:06 EDT, Colin Leavett-Brown
no flags Details

  None (edit)
Description Colin Leavett-Brown 2009-05-18 12:06:05 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.47 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/formats/__init__.py", line 278, in setup
    raise FormatSetupError("format has not been created")
  File "/usr/lib/anaconda/storage/devices.py", line 530, in setup
    parent.format.setup()
  File "/usr/lib/anaconda/storage/deviceaction.py", line 322, in execute
    self._device.setup()
  File "/usr/lib/anaconda/storage/devicetree.py", line 659, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 234, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 117, in turnOnFilesystems
    anaconda.id.storage.doIt()
FormatSetupError: format has not been created
Comment 1 Colin Leavett-Brown 2009-05-18 12:06:12 EDT
Created attachment 344467 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-05-29 11:31:23 EDT
Likely the same root cause as 500132.

*** This bug has been marked as a duplicate of bug 500132 ***

Note You need to log in before you can comment on or make changes to this bug.