Bug 501525 - Intel i810 text console display corrupt
Intel i810 text console display corrupt
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
: 490309 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-19 11:12 EDT by Rick Murphy
Modified: 2009-09-06 04:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-06 04:51:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X server startup log (90.40 KB, text/plain)
2009-05-19 11:12 EDT, Rick Murphy
no flags Details
lspci -vv output (24.54 KB, text/plain)
2009-05-19 11:14 EDT, Rick Murphy
no flags Details

  None (edit)
Description Rick Murphy 2009-05-19 11:12:22 EDT
Created attachment 344634 [details]
X server startup log

Description of problem: I am using Fedora 10 on an Dell E4300 laptop.
Once the X server is started on the system, the text consoles are corrupted. The text streams across the top few scanlines of the screen and the backlight blinks on and off. Shutting down the X server doesn't fix the bad state; only a shutdown recovers the text console.

Update to the latest xorg-x11-drv-i810 from koji did not resolve the problem.

Version-Release number of selected component (if applicable):
xorg-x11-drv-i810-2.5.0-5.fc10.i386

How reproducible:
After login, either Control-Alt-F2 or just shutdown; the text console display is unreadable.

Additional info:
lspci output and Xorg.0.log attached.
Comment 1 Rick Murphy 2009-05-19 11:14:07 EDT
Created attachment 344635 [details]
lspci -vv output
Comment 2 Rick Murphy 2009-07-21 09:19:55 EDT
This bug is fixed in Fedora 11. (The X server driver being used is xorg-x11-drv-intel-2.7.0-7)
Comment 3 Vedran Miletić 2009-09-06 04:51:40 EDT
Closing per comment #2.
Comment 4 Vedran Miletić 2009-09-06 04:53:10 EDT
*** Bug 490309 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.