Bug 501556 - anaconda fails on empty Sony Memory Stick slot
anaconda fails on empty Sony Memory Stick slot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 509272 (view as bug list)
Depends On:
Blocks: F11AnacondaBlocker
  Show dependency treegraph
 
Reported: 2009-05-19 14:07 EDT by Geoff Levand
Modified: 2009-07-02 10:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-19 14:29:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (48.87 KB, text/plain)
2009-05-19 14:07 EDT, Geoff Levand
no flags Details

  None (edit)
Description Geoff Levand 2009-05-19 14:07:21 EDT
Created attachment 344664 [details]
anacdump.txt

Description of problem:

On a Sony Vaio notebook with a built-in Memory Stick slot anaconda fails if there is no media in the slot.

Tested on a Sony Vaio PCG-R505JL notebook with today's rawhide boot.iso (19-May-2009 09:08).

Version-Release number of selected component (if applicable):

anaconda-11.5.0.53

How reproducible:

always, 100%

Steps to Reproduce:
1. Start installer with no media in the Sony Memory Stick slot
  
Actual results:
Exception occurs while 'finding storage devices'. 

Additional info:

If the slot has a Memory Stick in it the exception is not hit.
Comment 1 Chris Lumens 2009-05-19 14:29:42 EDT
This will be fixed in the next build of anaconda for F11.  Thanks for the bug report.
Comment 2 Geoff Levand 2009-05-21 11:41:36 EDT
I tested this with today's rawhide i386 boot.iso (21-May-2009 09:30) and this problem is fixed.

-Geoff
Comment 3 Chris Lumens 2009-07-02 10:25:58 EDT
*** Bug 509272 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.