Bug 509272 - anaconda fails on usb mass storage device
anaconda fails on usb mass storage device
Status: CLOSED DUPLICATE of bug 501556
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
powerpc Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-01 20:06 EDT by Geoff Levand
Modified: 2009-07-02 10:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-02 10:25:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (54.42 KB, text/plain)
2009-07-01 20:06 EDT, Geoff Levand
no flags Details

  None (edit)
Description Geoff Levand 2009-07-01 20:06:59 EDT
Created attachment 350225 [details]
anacdump.txt

Description of problem:

Anaconda 'finding storage devices' fails on what seems to be the empty USB removable media device /dev/sda.  Tested on PS3 only.

Version-Release number of selected component (if applicable):

Rawhide ppc build of 29-Jun-2009 10:23.

How reproducible:

100%

Additional info:

anaconda dump attached.

-Geoff
Comment 1 Chris Lumens 2009-07-02 10:25:58 EDT
Need to rebuild rawhide - the F11 version is far ahead.  However, this is still fixed.

*** This bug has been marked as a duplicate of bug 501556 ***

Note You need to log in before you can comment on or make changes to this bug.