Bug 501803 - Common bugs section has been hidden, needs it's own section
Common bugs section has been hidden, needs it's own section
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
http://docs.fedoraproject.org/release...
:
Depends On:
Blocks: fc-relnotes-traqr
  Show dependency treegraph
 
Reported: 2009-05-20 14:59 EDT by Karsten Wade
Modified: 2009-05-22 01:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-22 01:01:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Wade 2009-05-20 14:59:51 EDT
In the F10 release notes, we had a common bugs section for the first time.  This was intended to make the release notes cross-connect from the intentional changes recorded therein to the unintentional bugs page maintained on the wiki.  It looked like this:

http://docs.fedoraproject.org/release-notes/f10/en_US/index.html#sn-Common_bugs

Nice, clean URL that takes people to a place that a much wider Bug Zapper etc. group can maintain.

Not sure why this was changed for F11, but can we change it back?  It might not create a lot of translation hassle, perhaps just use or merge in the l10n content from the F10 release with the URL changed?
Comment 1 Ruediger Landmann 2009-05-22 01:01:42 EDT
Re-added in revision 1.5

Note You need to log in before you can comment on or make changes to this bug.