This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 502202 - Package has file conflicts with other packages
Package has file conflicts with other packages
Status: CLOSED DUPLICATE of bug 488091
Product: Fedora
Classification: Fedora
Component: tetex-bytefield (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Blocker/F12FinalBlocker
  Show dependency treegraph
 
Reported: 2009-05-22 10:44 EDT by John Ellson
Modified: 2009-10-27 19:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-27 19:16:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2009-05-22 10:44:20 EDT
Description of problem:
This package has file conflicts with other tetex packages.

Version-Release number of selected component (if applicable):
tetex-bytefield.noarch 0:1.2a-5.fc11

How reproducible:
100%

Steps to Reproduce:
1. yum install tetex-bytefield
2.
3.
  
Actual results:
Transaction Check Error:
  file /usr/share/texmf/doc/latex/bytefield/bytefield.pdf from install of tetex-bytefield-1.2a-5.fc11.noarch conflicts with file from package texlive-texmf-doc-2007-28.fc11.noarch
  file /usr/share/texmf/tex/latex/bytefield/bytefield.sty from install of tetex-bytefield-1.2a-5.fc11.noarch conflicts with file from package texlive-texmf-latex-2007-28.fc11.noarch


Expected results:


Additional info:
Comment 1 Bug Zapper 2009-06-09 12:20:19 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Tom "spot" Callaway 2009-10-27 19:16:02 EDT

*** This bug has been marked as a duplicate of bug 488091 ***

Note You need to log in before you can comment on or make changes to this bug.