Bug 502341 - German translation error in gnome-appearance-properties
German translation error in gnome-appearance-properties
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
: 505712 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-24 04:58 EDT by Jens Maucher
Modified: 2009-09-21 17:03 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2.26.0-10.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-23 15:01:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot gnome-apperance-properties (9.02 KB, image/png)
2009-05-24 04:59 EDT, Jens Maucher
no flags Details

  None (edit)
Description Jens Maucher 2009-05-24 04:58:06 EDT
In the menu for choosing the wallpaper, there is still an error in the german translation.

I attached a screenshot from this problem.
Comment 1 Jens Maucher 2009-05-24 04:59:20 EDT
Created attachment 345230 [details]
screenshot gnome-apperance-properties
Comment 2 Fedora Update System 2009-05-26 18:04:40 EDT
control-center-2.26.0-8.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/control-center-2.26.0-8.fc11
Comment 3 Fedora Update System 2009-05-28 04:02:38 EDT
control-center-2.26.0-8.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update control-center'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-5567
Comment 4 Fedora Update System 2009-06-05 10:50:43 EDT
control-center-2.26.0-9.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/control-center-2.26.0-9.fc11
Comment 5 Bug Zapper 2009-06-09 12:28:17 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Piotr Drąg 2009-06-14 23:19:58 EDT
*** Bug 505712 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2009-06-15 21:36:16 EDT
control-center-2.26.0-9.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update control-center'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-6084
Comment 8 Fedora Update System 2009-07-14 11:30:40 EDT
control-center-2.26.0-10.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/control-center-2.26.0-10.fc11
Comment 9 Jens Maucher 2009-07-14 12:01:02 EDT
I installed control-center from testing. The problem is relieved.
Comment 10 Fedora Update System 2009-07-19 06:37:36 EDT
control-center-2.26.0-10.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update control-center'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7797
Comment 11 Fedora Update System 2009-07-23 15:01:43 EDT
control-center-2.26.0-10.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.