Bug 502400 - libnet-types contains a reference to ./config.h which doesn't exist
libnet-types contains a reference to ./config.h which doesn't exist
Status: CLOSED DUPLICATE of bug 501633
Product: Fedora
Classification: Fedora
Component: libnet (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-24 16:47 EDT by Jochen Schmitt
Modified: 2009-05-24 16:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-24 16:51:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2009-05-24 16:47:05 EDT
The file /usr/include/libnet/libnet-types.h contains the following linex:


#ifdef HAVE_CONFIG_H
#include "../config.h"
#endif


This may caused issue during the compilation of other applications because /usr/include/libnet/config.h doesn't exist.
Comment 1 Robert Scheck 2009-05-24 16:51:28 EDT

*** This bug has been marked as a duplicate of bug 501633 ***

Note You need to log in before you can comment on or make changes to this bug.