Bug 50260 - Anaconda crashes with traceback at grub, lilo install
Anaconda crashes with traceback at grub, lilo install
Status: CLOSED DUPLICATE of bug 49218
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-29 11:58 EDT by Ray Curtis
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 15:24:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback for anaconda crash using beta 3 (9.17 KB, text/plain)
2001-07-29 12:08 EDT, Ray Curtis
no flags Details

  None (edit)
Description Ray Curtis 2001-07-29 11:58:33 EDT
Description of Problem:
Got a similar respsonse doing a full install with beta 2 using this
same hardware, beta hardware description #19.
It goes through the complete install, up to the install of lilo,grub never
asking which one I  want then crashes with the traceback attached.

I then went back and tried to use the old update.img I used to install with
beta2 but this crashed right away, I didn't save that traceback but assumed
since it was the one you gave me for beta2 it wouldn't work.

How Reproducible:
Always

Steps to Reproduce:
1. Do a full install 
2. 
3. 

Actual Results:
Crashes with traceback message.

Expected Results:
Complete install however asking which to use either lilo or grub.

Additional Information:
Comment 1 Ray Curtis 2001-07-29 12:05:31 EDT
Forgot to mention this is a similar  problem to my bug #49218 in beta2 I had
hoped would be 
fixed since the update.img from the bug #49218 seemed to allow an install.
Comment 2 Ray Curtis 2001-07-29 12:08:06 EDT
Created attachment 25312 [details]
Traceback for anaconda crash using beta 3
Comment 3 Glen Foster 2001-07-30 15:24:27 EDT
This defect is considered MUST-FIX for Fairfax
Comment 4 Jeremy Katz 2001-07-31 16:51:32 EDT

*** This bug has been marked as a duplicate of 49218 ***

Note You need to log in before you can comment on or make changes to this bug.