Bug 50262 - anaconda hangs with usb enabled
Summary: anaconda hangs with usb enabled
Status: CLOSED DUPLICATE of bug 50261
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-29 16:54 UTC by Gene Czarcinski
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-29 16:54:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2001-07-29 16:54:19 UTC
Description of Problem:
If usb is enabled in the bios, anaconda hangs.  This is related to bug
#50261.  See that bug for attachments.

During "Post Install Configuration", the system hangs (requires hard
reset).  If usb is disabled in the bios, the system installs properly.

How Reproducible:
Everytime

Steps to Reproduce:
1.
2.
3.

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bill Nottingham 2001-07-30 04:25:22 UTC
This is certainly happening for the same reasons as 50261; fixing that will fix
this.

*** This bug has been marked as a duplicate of 50261 ***


Note You need to log in before you can comment on or make changes to this bug.