Bug 502718 - RFE: Change implementation to using PolicyKit
RFE: Change implementation to using PolicyKit
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: wifi-radar (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 502765
  Show dependency treegraph
 
Reported: 2009-05-27 00:01 EDT by Rahul Sundaram
Modified: 2013-06-11 20:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 20:36:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2009-05-27 00:01:12 EDT
Description of problem:

usermode/consolehelper is deprecated since Fedora has a better framework now
called PolicyKit. Please switch to using that instead

http://fedoraproject.org/wiki/Features/PolicyKitOne
Comment 1 John Poelstra 2009-06-08 16:18:24 EDT
Added 'FutureFeature' keyword to avoid rawhide base
Comment 2 Michael Schwendt 2011-01-21 14:54:17 EST
Just an attempt at understanding this poorly phrased ticket... Basically, you're not asking for a change to the packaging, but for somebody to develop a DBus service for wifi-radar that would use PolicyKit for the privileged actions.
Comment 4 Fedora Admin XMLRPC Client 2013-03-27 04:24:32 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Dan Mashal 2013-04-12 23:51:04 EDT
So I'm looking at a 4 year old bug here and wondering if this is still a bug and if so, why is this a packaging issue? If I don't get a reply within 30 days im closing it.

Note You need to log in before you can comment on or make changes to this bug.