Bug 502722 - switch to using PolicyKit
switch to using PolicyKit
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: revisor (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 502765
  Show dependency treegraph
 
Reported: 2009-05-27 00:13 EDT by Rahul Sundaram
Modified: 2013-03-13 01:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-31 06:53:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2009-05-27 00:13:00 EDT
Description of problem:

usermode/consolehelper is deprecated since Fedora has a better framework now
called PolicyKit. Please switch to using that instead

http://fedoraproject.org/wiki/Features/PolicyKitOne
Comment 1 Jeroen van Meeuwen 2009-05-31 06:53:52 EDT
There does not seem to be an easy fix here.

Can't really afford to spend time on PolicyKit integration, but patches are happily accepted. For now, consolehelper does the job.

Note You need to log in before you can comment on or make changes to this bug.