Bug 502725 - switch to using PolicyKit
switch to using PolicyKit
Product: Fedora
Classification: Fedora
Component: eclipse-oprofile (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Roland Grunberg
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks: 502765
  Show dependency treegraph
Reported: 2009-05-27 00:16 EDT by Rahul Sundaram
Modified: 2013-03-13 01:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-01-08 16:45:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
Eclipse Project 342896 None None None Never

  None (edit)
Description Rahul Sundaram 2009-05-27 00:16:06 EDT
Description of problem:

usermode/consolehelper is deprecated since Fedora has a better framework now
called PolicyKit. Please switch to using that instead

Comment 1 John Poelstra 2009-06-08 16:18:28 EDT
Added 'FutureFeature' keyword to avoid rawhide base
Comment 3 Andrew Overholt 2011-06-24 13:41:55 EDT
Sorry, I should already have put a link to an upstream bug report.  Here's one (although there should have been one from 2009 ...):

342896: [unifyprofiling] Move to PolicyKit for authorization
Comment 4 Fedora Admin XMLRPC Client 2012-01-11 13:35:08 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Roland Grunberg 2013-01-08 16:45:38 EST
The upstream bug report has been closed, and milestone was set to 1.0. This is present in f17. This bug should be closed as UPSTREAM, since the work was done there, and made its way into f17.

Note You need to log in before you can comment on or make changes to this bug.