Bug 502733 - switch to using PolicyKit
Summary: switch to using PolicyKit
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: sectool   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Maros Barabas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 502765
TreeView+ depends on / blocked
 
Reported: 2009-05-27 04:22 UTC by Rahul Sundaram
Modified: 2013-03-13 05:45 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-09 14:37:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rahul Sundaram 2009-05-27 04:22:14 UTC
Description of problem:

usermode/consolehelper is deprecated since Fedora has a better framework now
called PolicyKit. Please switch to using that instead

http://fedoraproject.org/wiki/Features/PolicyKitOne

Comment 1 John Poelstra 2009-06-08 20:18:33 UTC
Added 'FutureFeature' keyword to avoid rawhide base


Note You need to log in before you can comment on or make changes to this bug.