Bug 502744 - Update "Installing the IPA Server" section to account for BIND
Summary: Update "Installing the IPA Server" section to account for BIND
Status: CLOSED UPSTREAM
Alias: None
Product: freeIPA
Classification: Retired
Component: Documentation
Version: 2.0
Hardware: All
OS: Linux
high
medium
Target Milestone: v2 release
Assignee: Deon Ballard
QA Contact: Chandrasekar Kannan
URL: http://freeipa.org/docs/1.2/Installat...
Whiteboard:
Keywords: Documentation
: 502706 (view as bug list)
Depends On:
Blocks: 431020 freeipa20 489811 646217
TreeView+ depends on / blocked
 
Reported: 2009-05-27 04:36 UTC by David O'Brien
Modified: 2015-01-04 23:38 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2012-03-28 11:24:05 UTC


Attachments (Terms of Use)

Comment 1 David O'Brien 2010-02-17 02:55:35 UTC
*** Bug 502706 has been marked as a duplicate of this bug. ***

Comment 2 David O'Brien 2010-02-17 04:47:22 UTC
Information about mod_ssl conflicts is included in the Assumptions section of the Installation Guide.

Information about including nameserver packages and using --setup-dns has been added to the Installing the IPA Server section.

Rebuild

Created commit 5bb8773: Update Installation Preparation and Server Install
 10 files changed, 45 insertions(+), 32 deletions(-)

Comment 4 Deon Ballard 2011-05-18 23:54:04 UTC
Moving all the MODIFIEDs to ON_QA.

Comment 5 David O'Brien 2011-09-12 02:49:14 UTC
afaik Deon is now responsible for all IPA doc.


Note You need to log in before you can comment on or make changes to this bug.