Bug 502751 - switch to using PolicyKit
switch to using PolicyKit
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: nmap (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Pavel Zhukov
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 502765
  Show dependency treegraph
 
Reported: 2009-05-27 00:47 EDT by Rahul Sundaram
Modified: 2017-07-04 02:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-04 02:42:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2009-05-27 00:47:04 EDT
Description of problem:

usermode/consolehelper is deprecated since Fedora has a better framework now
called PolicyKit. Please switch to using that instead

http://fedoraproject.org/wiki/Features/PolicyKitOne
Comment 1 John Poelstra 2009-06-08 16:18:43 EDT
Added 'FutureFeature' keyword to avoid rawhide base
Comment 3 Fedora Admin XMLRPC Client 2017-05-31 08:25:35 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Pavel Zhukov 2017-07-04 02:42:22 EDT
Zenmap doesn't have dbus support so polkit integration will not work.

Note You need to log in before you can comment on or make changes to this bug.