Bug 502759 - switch to using PolicyKit
switch to using PolicyKit
Status: CLOSED DUPLICATE of bug 493903
Product: Fedora
Classification: Fedora
Component: system-config-bind (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 502765
  Show dependency treegraph
 
Reported: 2009-05-27 00:57 EDT by Rahul Sundaram
Modified: 2013-03-13 01:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-27 04:02:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2009-05-27 00:57:25 EDT
Description of problem:

usermode/consolehelper is deprecated since Fedora has a better framework now
called PolicyKit. Please switch to using that instead

http://fedoraproject.org/wiki/Features/PolicyKitOne
Comment 1 Jaroslav Reznik 2009-05-27 02:31:03 EDT
Hi, 
I'm not sure how to deal with this report - it's duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=493903 and PolicyKit ports (of all s-c-* tools that need to be ported) are part of System Configuration Cleanup Project. So it blocks two trackers, two projects - which one is more appropriate?
Comment 2 Rahul Sundaram 2009-05-27 02:53:05 EDT
I didn't realize that the cleanup project including this port until after I had filed it. Since the original one includes a broader scope, you can close and marking mine as a duplicate.
Comment 3 Jaroslav Reznik 2009-05-27 04:02:12 EDT
Ok, thanks!

*** This bug has been marked as a duplicate of bug 493903 ***

Note You need to log in before you can comment on or make changes to this bug.