Bug 502773 - ooimpress shorcuts broken in cs_CZ locale
ooimpress shorcuts broken in cs_CZ locale
Status: CLOSED DUPLICATE of bug 474961
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-27 03:17 EDT by Petr Šplíchal
Modified: 2016-05-31 21:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-27 03:59:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Šplíchal 2009-05-27 03:17:00 EDT
Description of problem:

Essential keyboard shortcuts seem to be broken in ooimpress
when run under czech locale. 

Version-Release number of selected component (if applicable):
openoffice.org-impress-core-3.0.1-15.4.fc10.i386
openoffice.org-impress-3.0.1-15.4.fc10.i386
openoffice.org-langpack-cs_CZ-3.0.1-15.4.fc10.i386
openoffice.org-core-3.0.1-15.4.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1. LANG=cs_CZ.UTF-8 ooimpress
2. Click Create (Vytvorit)
3. Insert some text / title
4. Ctrl-B write text
5. Ctrl-A 
6. Ctrl-S
  
Actual results:
4. Text written in bold
5. All text selected
6. Save file dialog

Expected results:
4. Nothing happens
5. Open file dialog appears
6. Underline font toggled
Comment 1 David Tardon 2009-05-27 03:59:20 EDT
Yet another user configuration affected by (late) bug 474961....

*** This bug has been marked as a duplicate of bug 474961 ***

Note You need to log in before you can comment on or make changes to this bug.