Bug 502803 - switch to using PolicyKit
switch to using PolicyKit
Status: NEW
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
: FutureFeature
: 493902 493933 (view as bug list)
Depends On:
Blocks: 502765
  Show dependency treegraph
 
Reported: 2009-05-27 05:22 EDT by Rahul Sundaram
Modified: 2014-01-12 19:16 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2009-05-27 05:22:03 EDT
Description of problem:

usermode/consolehelper is deprecated since Fedora has a better framework now
called PolicyKit. Please switch to using that instead

http://fedoraproject.org/wiki/Features/PolicyKitOne
Comment 1 John Poelstra 2009-06-08 16:18:54 EDT
Added 'FutureFeature' keyword to avoid rawhide base
Comment 2 Daniel Walsh 2009-10-28 09:01:50 EDT
system-config-selinux package is being held up in package approval land, which does use dbus.
Comment 3 Daniel Walsh 2009-10-28 09:04:27 EDT
*** Bug 493933 has been marked as a duplicate of this bug. ***
Comment 4 Daniel Walsh 2009-10-28 09:04:42 EDT
*** Bug 493902 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.