Bug 502808 - switch to using PolicyKit
switch to using PolicyKit
Status: CLOSED DUPLICATE of bug 493901
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 502765
  Show dependency treegraph
Reported: 2009-05-27 05:24 EDT by Rahul Sundaram
Modified: 2013-03-13 01:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-08-18 04:01:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2009-05-27 05:24:35 EDT
Description of problem:

usermode/consolehelper is deprecated since Fedora has a better framework now
called PolicyKit. Please switch to using that instead

Comment 1 Tomas Mraz 2009-05-27 06:17:24 EDT
Patches welcome.
Comment 2 John Poelstra 2009-06-08 16:18:58 EDT
Added 'FutureFeature' keyword to avoid rawhide base
Comment 3 Petr Šplíchal 2009-08-18 04:01:33 EDT

*** This bug has been marked as a duplicate of bug 493901 ***

Note You need to log in before you can comment on or make changes to this bug.